php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37580 cant Open network drive
Submitted: 2006-05-24 14:56 UTC Modified: 2006-05-24 17:37 UTC
From: ntchun at gmail dot com Assigned:
Status: Not a bug Package: *Directory/Filesystem functions
PHP Version: 5.1.4 OS: windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ntchun at gmail dot com
New email:
PHP Version: OS:

 

 [2006-05-24 14:56 UTC] ntchun at gmail dot com
Description:
------------
dir can open the mapping drive
i go though all the solution provide in here but none is working but this only happen when my webserveris win2k but work fine on winXP! i suing the ISS with PHP 5.1.4 ...any one please help me

my code:
targetlinkdir="//fileshare/freshmenmedia/"
$mydir =  dir($targetlinkdir);

output:
Warning: dir(//fileshare/freshmenmedia/) [function.dir]: failed to open dir: Invalid argument 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-24 17:37 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 18:03:36 2022 UTC