php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37525 'Guestbook' is being spammed
Submitted: 2006-05-19 17:42 UTC Modified: 2006-05-19 17:44 UTC
From: matt at mattkerry dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 5.1.4 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: matt at mattkerry dot com
New email:
PHP Version: OS:

 

 [2006-05-19 17:42 UTC] matt at mattkerry dot com
Description:
------------
Basically the 'guestbook' link to my site (www.mattkerry.com) is being spammed with text and links for perscription drugs and other various advertisements. I am very computer illiterate so the only things I've done as the host of the site is blocking the IP addresses (which were just re-routed) and enacting the written password in order to post a comment (had no affect). I'm not very computer-saavy so I just don't know what to do exactly, but I'm trying to contact someone to see if there's a simple fix to it...it's just being spammed multiple times a day and I have to constantly go back to the site and delete these posts one by one...very time consuming. Thank you. 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-19 17:44 UTC] mike@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Jul 14 17:01:28 2024 UTC