php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37370 can't load module php5apache2.dll on Apache 2.2
Submitted: 2006-05-08 19:03 UTC Modified: 2006-05-11 17:14 UTC
Votes:4
Avg. Score:4.0 ± 1.0
Reproduced:4 of 4 (100.0%)
Same Version:4 (100.0%)
Same OS:3 (75.0%)
From: softwebmaster at gmail dot com Assigned:
Status: Closed Package: Apache2 related
PHP Version: 5.20 OS: windows XP professional
Private report: No CVE-ID:
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: softwebmaster at gmail dot com
New email:
PHP Version: OS:

 

 [2006-05-08 19:03 UTC] softwebmaster at gmail dot com
Description:
------------
I installed apache 2.2 and php 5.14. I received error message "can't load module php5apache2.dll". I didn't have this kind of problem in apache 2.058.

hopefully, a new php5apache2.dll will solve this problem. thanks


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-08 19:05 UTC] softwebmaster at gmail dot com
i received an error message "can't load module php5apache2.dll" when i re-start apache 2.2 server. I didn't have this problem if i run apache 2.058

hopefully, a new version of php5apache2.dll will solve this problem. thank you.
 [2006-05-08 19:25 UTC] bjori@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php5.2-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php5.2-win32-latest.zip
 [2006-05-10 17:09 UTC] softwebmaster at gmail dot com
I tried a version from   http://snaps.php.net/win32/php5.2-win32-latest.zip on apache 2.2.2 BUT I still have the same 
error message "can't load module php5apache2.dll"
 [2006-05-10 17:13 UTC] edink@php.net
You're supposed to use php5apache2_2.dll with Apache 2.2.
 [2006-05-11 17:14 UTC] softwebmaster at gmail dot com
Everything works after using php5apache2_2.dll for Apache 2.2.2.

thanks
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Aug 20 17:01:35 2017 UTC