php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37275 MySQLi doesn't work when PHP is loaded in CGI mode
Submitted: 2006-05-02 12:38 UTC Modified: 2006-05-03 11:23 UTC
Votes:2
Avg. Score:3.5 ± 0.5
Reproduced:1 of 2 (50.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: guillaume dot jung at usocome dot com Assigned:
Status: Not a bug Package: MySQLi related
PHP Version: 5.1.3 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: guillaume dot jung at usocome dot com
New email:
PHP Version: OS:

 

 [2006-05-02 12:38 UTC] guillaume dot jung at usocome dot com
Description:
------------
PHP 5.1.3
Apache 2.0.58
PHPMyAdmin 2.8.0.3

Unable to connect to use the MySQLi Servers.

Expected result:
----------------
Connection to MySQLi servers.

Actual result:
--------------
Login/password couldn't be validated.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-03 10:40 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2006-05-03 11:23 UTC] guillaume dot jung at usocome dot com
With the old version it worked and in isapi mode with this version it work too.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Dec 09 06:03:45 2022 UTC