php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37123 problem password great 30 characters..
Submitted: 2006-04-18 17:41 UTC Modified: 2006-07-19 14:13 UTC
From: kuiava at gmail dot com Assigned:
Status: Not a bug Package: MSSQL related
PHP Version: 4.4.2 OS: GNU/Linux Debian 3.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kuiava at gmail dot com
New email:
PHP Version: OS:

 

 [2006-04-18 17:41 UTC] kuiava at gmail dot com
Description:
------------
the function mssql_conect() fails when it uses bigger passwords that 30 characters (MD5 Hash)..

Tanks

Reproduce code:
---------------
$con = mssql_connect ($servidor, $login, $pass) or die ('Erro - Falha na Conex?o');
mssql_select_db($bd, $con) or die('Erro - Falha ao Abrir Banco de Dados');

Expected result:
----------------
Warning: mssql_connect(): Sybase: Server message: Login failed for user 'user'. (severity 14, procedure N/A) in /var/www/ccm/bd.php on line 20


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-07-19 14:13 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 17 05:05:45 2022 UTC