php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #37119 Translation issue in Finnish
Submitted: 2006-04-18 11:09 UTC Modified: 2007-11-25 18:17 UTC
From: bureporter at example dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bureporter at example dot com
New email:
PHP Version: OS:

 

 [2006-04-18 11:09 UTC] bureporter at example dot com
Description:
------------
The finnish localization of php.net is all incomplete and faulty. Only a part of the manuals are translated and all characters normally described by the entities ä, ö and å are not. Insted there is some jumbled up chars. I wish you would remove the finnish localization completely if you can't fix it, because it makes the text very laborous to read. Thanks.

Reproduce code:
---------------
<P
>N�iden funktioiden k�ytt� ei vaadi erillisten
ohjelmien asentamista; ne toimitetaan PHP:n mukana.</P
>

Expected result:
----------------
<P
>N&auml;iden funktioiden k&auml;ytt&ouml; ei vaadi erillisten
ohjelmien asentamista; ne toimitetaan PHP:n mukana.</P
>

Actual result:
--------------
<P
>N�iden funktioiden k�ytt� ei vaadi erillisten
ohjelmien asentamista; ne toimitetaan PHP:n mukana.</P
>

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-04-18 18:43 UTC] karvjorm at users dot sourceforge dot net
There is a Finnish localisation of php manual outside of php.net with the most of bugs fixed. The problem is how to fix all those bugs in php.net. Fixed (outside) document can be found in

http://web.maxinetti.fi/maxi.joka/index.html
 [2007-11-25 18:17 UTC] bjori@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 10 08:01:24 2020 UTC