php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36973 Can't connect from outside
Submitted: 2006-04-04 20:07 UTC Modified: 2006-04-04 20:10 UTC
From: xota2004 at gmail dot com Assigned:
Status: Not a bug Package: Network related
PHP Version: 5.1.2 OS: windows xp sp2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: xota2004 at gmail dot com
New email:
PHP Version: OS:

 

 [2006-04-04 20:07 UTC] xota2004 at gmail dot com
Description:
------------
hi i'm a lil noob so there it goes:
i use wamp server 5 and when i try to acess to phpmyadmin from other place besides my home it just give me an error

Expected result:
----------------
i wanna just acess to phpmyadmin outside my home

Actual result:
--------------
Error
Mysql said: 
#2003 the server is not responding

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-04-04 20:10 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Jun 17 09:01:36 2019 UTC