php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36783 Deduces the text php below the comment
Submitted: 2006-03-18 17:21 UTC Modified: 2006-03-18 17:58 UTC
From: vano at ucpskov dot ru Assigned:
Status: Not a bug Package: *Regular Expressions
PHP Version: 4.4.2 OS: windows xp sp2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: vano at ucpskov dot ru
New email:
PHP Version: OS:

 

 [2006-03-18 17:21 UTC] vano at ucpskov dot ru
Description:
------------
??????? php ?????? ????? ???????????

I'm from Russia

Deduces the text php below the comment




Reproduce code:
---------------
<?php

// $pattern = "/ ( (.) (?>\\2\\2) | (?R) )* /x";

?>

Expected result:
----------------
not

Actual result:
--------------
\\2\\2) | (?R) )* /x"; ?>

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-03-18 17:58 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 19:03:38 2021 UTC