php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36671 file_get_contents -> Dr. Watson
Submitted: 2006-03-09 15:20 UTC Modified: 2006-04-18 14:12 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: doppelbauer at gmail dot com Assigned:
Status: Closed Package: HTTP related
PHP Version: 4.4.2 OS: Win XP SP2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: doppelbauer at gmail dot com
New email:
PHP Version: OS:

 

 [2006-03-09 15:20 UTC] doppelbauer at gmail dot com
Description:
------------
file_get_contents() or fopen() with http wrapper -> PHP crashes (Dr. Watson)

Reproduce code:
---------------
<?php
file_get_contents("http://www.ccn.com/");
?>
or
<?php
fopen("http://www.ccn.com/","rb");
?>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-03-09 15:21 UTC] derick@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a backtrace to see what is happening behind the scenes. To
find out how to generate a backtrace, please read
http://bugs.php.net/bugs-generating-backtrace.php for *NIX and
http://bugs.php.net/bugs-generating-backtrace-win32.php for Win32

Once you have generated a backtrace, please submit it to this bug
report and change the status back to "Open". Thank you for helping
us make PHP better.
 [2006-03-09 22:32 UTC] judas dot iscariote at gmail dot com
IIRC, this bug has been fixed in CVS.

try a CVS snapshot.
 [2006-03-17 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 [2006-04-18 14:08 UTC] vortech at gmail dot com
Well we have the same issue but now http://snaps.php.net/ looks like a mess with nothing working for windows. ANy way to get a CVS for windows that works, I have tried older versions and new version of 4.x and same errors.
 [2006-04-18 14:12 UTC] tony2001@php.net
Fixed in CVS three months ago.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Nov 14 03:01:30 2019 UTC