php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36124 Online Documentation not functioning
Submitted: 2006-01-22 17:56 UTC Modified: 2006-01-22 18:03 UTC
From: lxb916 at psu dot edu Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: Gentoo Linux 2.6.12-r5
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: lxb916 at psu dot edu
New email:
PHP Version: OS:

 

 [2006-01-22 17:56 UTC] lxb916 at psu dot edu
Description:
------------
Online documentation is offline.

The manual page you are looking for (http://us3.php.net/manual/en/function.mysql-connect.php) is not available on this server right now. Please check back later, or if the problem persist, contact the webmasters.

Expected result:
----------------
The website should produce a manual page for the function requested, but all documentation seems to be offline.

Actual result:
--------------
The manual page you are looking for (http://us3.php.net/manual/en/function.mysql-connect.php) is not available on this server right now. Please check back later, or if the problem persist, contact the webmasters.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-01-22 18:03 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

Dup of #36121
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Aug 14 00:05:44 2022 UTC