php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35964 attachment converted from .csv to .att - please help
Submitted: 2006-01-10 16:41 UTC Modified: 2006-01-10 16:44 UTC
From: w dot pankaj at gmail dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 4.4.2RC2 OS: red hat
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: w dot pankaj at gmail dot com
New email:
PHP Version: OS:

 

 [2006-01-10 16:41 UTC] w dot pankaj at gmail dot com
Description:
------------
I am facing this problem for a while now...

the problem is that I am trying to send a ".CSV" file as an attachment . But at the recieving end it is getting converted as ".ATT" file at some of the places.
 I think from my side is that this can be the problem of the encoding of the file when being attached. But not so sure. What more problematic and irritating is the file is getting converted only at some of the places and not all...

Regards
A Sys Ex.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-01-10 16:44 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 23 18:01:30 2024 UTC