php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3582 IIS generates error event 'loading inetmib1.dll failed .' and refuses to start
Submitted: 2000-02-23 08:16 UTC Modified: 2002-10-01 13:50 UTC
From: brandner at fssf dot at Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 3.0 Latest CVS (23/02/2000) OS: Windows NT 4.0 SP 5, IIS 4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: brandner at fssf dot at
New email:
PHP Version: OS:

 

 [2000-02-23 08:16 UTC] brandner at fssf dot at
I installed PHP4 beta3, pl1 as described in the readme file.
I couldn't copy the MSVCRT.DLL o system32 as it was already there and NT refused to overwrite it - is this correct?
When trying to restart the W3svc service a doctor watson comes up generated by inetinfo(?) and in the
events-list the error event ID 4005 - event 'loading inetmib1.dll failed' is generated.
After removing the PHP4 ISAPI everything is working fine.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-01 13:50 UTC] hholzgra@php.net
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Sep 16 22:03:37 2021 UTC