php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35812 Warning: (null)(): Invalid ProgID, GUID string, or Moniker: Invalid syntax
Submitted: 2005-12-27 08:32 UTC Modified: 2005-12-28 10:24 UTC
From: akhilesh at ctree dot com Assigned:
Status: Not a bug Package: COM related
PHP Version: 4 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: akhilesh at ctree dot com
New email:
PHP Version: OS:

 

 [2005-12-27 08:32 UTC] akhilesh at ctree dot com
Description:
------------
i was trying to $Mail = new COM("CDONTS.NewMail");
and repeatedly getting
Warning: (null)(): Invalid ProgID, GUID string, or Moniker:  
error

Expected result:
----------------
just fire the mail to the destination address

Actual result:
--------------
Warning: (null)(): Invalid ProgID, GUID string, or Moniker:

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-27 13:14 UTC] nlopess@php.net
Thats because that Id isn't registered in the registry.
And you are using PHP 4...
 [2005-12-28 10:17 UTC] akhilesh at ctree dot com
i was trying to $Mail = new COM("CDONTS.NewMail");
and repeatedly getting
Warning: (null)(): Invalid ProgID, GUID string, or Moniker:  
error
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Dec 03 19:05:55 2022 UTC