php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35736 PHP loads only PART of a page
Submitted: 2005-12-20 00:49 UTC Modified: 2005-12-20 22:51 UTC
From: webmaster at mentalworkshop dot com Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 4.4.1 OS: Win XP without SP1 or 2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: webmaster at mentalworkshop dot com
New email:
PHP Version: OS:

 

 [2005-12-20 00:49 UTC] webmaster at mentalworkshop dot com
Description:
------------
I'm using Xoops.  In the administration control panel, the pages in there are only partly displayed when loaded. The buttons and positioning are misplaced and messed up.  When I click refresh, it gets messed up more.  But it is just luck.  After 4-6 refreshes, I usually get the entire page to load.
Then I can continue what I'm doing.  But this really bugs me because I have to sit there and click refresh all the time...

By the way, it's not the xoops problem.  PHP will do this to me when a BIG php file is loaded.

I think it's a configuration of php.ini.  Maybe there is a "time out?" or something because my server is not strong enough..?

I have a P3 900 Mhz. 512 RAM. No SP1. No SP2.  Apache/MYSQL configured correctly.

Thank you!!!!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-20 00:57 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2005-12-20 22:51 UTC] webmaster at mentalworkshop dot com
what does bogus mean?
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon May 10 19:01:24 2021 UTC