php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35712 Internet Time not Implemented
Submitted: 2005-12-16 17:21 UTC Modified: 2005-12-16 17:23 UTC
From: php at uksms dot com Assigned:
Status: Closed Package: Date/time related
PHP Version: 5.1.1 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php at uksms dot com
New email:
PHP Version: OS:

 

 [2005-12-16 17:21 UTC] php at uksms dot com
Description:
------------
Internet Time under 5.1.1 Seems to be coming up "Not Implemented" 

All other data times seem to work fine



Reproduce code:
---------------
<?php
	$time = date("B",time());
	echo("The time is $time Swatch Beats");
?>

Expected result:
----------------
The time is 672 Swatch Beats

Actual result:
--------------
The time is [B unimplemented] Swatch Beats

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-16 17:23 UTC] derick@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Mon Sep 24 11:01:25 2018 UTC