php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35679 Stupid Installer Bug
Submitted: 2005-12-15 12:39 UTC Modified: 2008-08-22 18:39 UTC
From: tha-doctor at vilestyle dot net Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: 5.1.1 OS: win2k
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: tha-doctor at vilestyle dot net
New email:
PHP Version: OS:

 

 [2005-12-15 12:39 UTC] tha-doctor at vilestyle dot net
Description:
------------
Hmmm here it comes
when the installer is selected on Apache
it installes no php files or php.exe it does install the IISConfig.exe
and other files
to setup an IIS server
I do not want that
i want apache.
fix it please
with thanks:
M.D.Bakker

Reproduce code:
---------------
Hmmm here it comes
when the installer is selected on Apache
it installes no php files or php.exe it does install the IISConfig.exe
and other files
to setup an IIS server
I do not want that
i want apache.
fix it please
with thanks:
M.D.Bakker

Expected result:
----------------
-

Actual result:
--------------
-

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-15 12:42 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jan 20 03:03:35 2022 UTC