php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3566 php3 files not parsed\
Submitted: 2000-02-22 07:13 UTC Modified: 2000-09-13 05:32 UTC
From: marco dot borrini at connet dot it Assigned:
Status: Closed Package: Parser error
PHP Version: 3.0.14 OS: linux redhat 6.1
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: marco dot borrini at connet dot it
New email:
PHP Version: OS:

 

 [2000-02-22 07:13 UTC] marco dot borrini at connet dot it
i simply can't process php3 files with apache-> i see plain code or i'm prompted with "save as".
1) php is compiled as apache module
2) i have mod_php3.c with "httpd -l"
3) in httpd.conf i have 
	AddType application/x-httpd-php3 .php3
	AddType application/x-httpd-php3-source .phps
	AddModule mod_php3.c;
  and they aren't under a virtual domain or directory

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-02-22 11:09 UTC] mrobinso at cvs dot php dot net
Please check and see if you have the following
line in your httpd.conf as well:

LoadModule php4_module    lib/apache/libphp4.so


 [2000-09-13 05:32 UTC] rasmus@php.net
A misconfiguration issue, not a bug.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Feb 29 16:01:38 2024 UTC