php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35615 <b>Fatal error</b>: Call to undefined function: mhash() in
Submitted: 2005-12-09 16:59 UTC Modified: 2005-12-09 17:08 UTC
From: pn_reading at yahoo dot com Assigned:
Status: Not a bug Package: mhash related
PHP Version: 5.0.4 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pn_reading at yahoo dot com
New email:
PHP Version: OS:

 

 [2005-12-09 16:59 UTC] pn_reading at yahoo dot com
Description:
------------
i'm using php 5.0.4, mysql and apache 2. i create user table in mysql. now when i try to login via login.php. it gives <b>Fatal error</b>:  Call to undefined function:  mhash()  in
<b>login.php</b> on line <b>9</b><br>.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-09 17:02 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2005-12-09 17:03 UTC] pn_reading at yahoo dot com
i'm using mysql 5
 [2005-12-09 17:08 UTC] tony2001@php.net
Apparently you didn't enable mhash module.
Not PHP problem.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jan 26 09:01:24 2020 UTC