php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3561 IIS Server stops serving php pages.
Submitted: 2000-02-22 00:35 UTC Modified: 2002-10-01 13:51 UTC
From: Desmond_Whitt at yahoo dot com Assigned:
Status: Wont fix Package: Reproducible Crash
PHP Version: 3.0.14 OS: WinNT 4.0 1381 SP4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: Desmond_Whitt at yahoo dot com
New email:
PHP Version: OS:

 

 [2000-02-22 00:35 UTC] Desmond_Whitt at yahoo dot com
Memory Leak?

Executable version:  
PHP 4.0 Beta 4 (pl1) Binaries for Win32 

After installing the PHP4 Beta.

I am able to connect and run against my ODBC source (ORACLE db).

After several iterations of just refreshing the page,
the server suddenly dies.  Afterwards I get an access
violation.

Other pages (none php) work fine.  The failure seems to be 
time dependent and not cycle dependent.  Whenever the server
hangs, a reboot is necessary to get the functionality back.  The iisrv services will not respond to the net start and stop commands.

Thanks,

Desmond Whitt

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-01 13:51 UTC] hholzgra@php.net
We are sorry, but can not support PHP 3 related problems anymore.
Momentum is gathering for PHP 5, and we think supporting PHP 3 will
lead to a waste of resources which we want to put into getting PHP 5
ready. Ofcourse PHP 4 will will continue to be supported for the
forseeable future.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Dec 01 17:01:25 2020 UTC