php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #355 libgd etc. impossible to get included in setup
Submitted: 1998-05-06 17:21 UTC Modified: 1998-05-23 13:10 UTC
From: semich at pingnet dot li Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0 Release Candidate 4 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
18 + 20 = ?
Subscribe to this entry?

 
 [1998-05-06 17:21 UTC] semich at pingnet dot li
x_includes and x_libraries is assigned but not used
in standard config file. Date functions like Gregor...
and Julian... are also impossible to get included by 
standard setup options. setup does not ask for x_...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-05-23 13:10 UTC] ssb
The setup script will ask about GD support in the next
release (or CVS snapshot).  For more "advanced" features
you are left to play with configure.

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Jan 25 18:03:40 2022 UTC