php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #352 Variable Variables
Submitted: 1998-05-06 11:10 UTC Modified: 1998-05-06 17:11 UTC
From: fer at fert dot es Assigned:
Status: Closed Package: Performance problem
PHP Version: 3.0 Release Candidate 4 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: fer at fert dot es
New email:
PHP Version: OS:

 

 [1998-05-06 11:10 UTC] fer at fert dot es
Variable variables only work fine when using a third variable.
Even I've tried to run the example of the HTML manual and it doesn't work anyway
Actually I use version 2 and 3, using version 2 works, with version 3 at all.  

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-05-06 17:11 UTC] zeev
More or less the same comments from the last post apply.
This is way too general for us to work on.

Please resubmit a bug report, and include code snippets
in it, along with the unexpected results you got.

You might want to consider asking these questions on the
PHP3 mailing list, since they involve simple operations,
with which many people on the list may be able to help
(my guess is that you're writing something that is
syntactically wrong, and not that you've found a bug -
even though everything's possible).
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jan 26 14:01:24 2020 UTC