php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35089 2wife string isn't sent by mail function
Submitted: 2005-11-03 19:04 UTC Modified: 2005-11-03 19:31 UTC
From: admin at singlesburg dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 5.0.5 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: admin at singlesburg dot com
New email:
PHP Version: OS:

 

 [2005-11-03 19:04 UTC] admin at singlesburg dot com
Description:
------------
OK. "2wife"? This is a mystery for me. I know it sounds strange, but I am having very weird mail function problem. I have a dating website where there is a member who has a username like "something2wife" or let's say "fromme2wife". This person can't send emails to other members through my compose message mail system but everybody else can. 

I investigated the issue deeper and I found that his username is causing problem in the message body. Then I did further test and as a result, any word starts with something and ends with "2wife" is a trouble in the message body. mail() funtion just fails to send. I have no clue why this is happening. Please do not laugh at me, I got 7 years php experience but I still don't know what this is....please help me.

Expected result:
----------------
it should just deliever the message.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-11-03 19:31 UTC] derick@php.net
.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Aug 12 10:01:25 2020 UTC