php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35046 bad css when using phpinfo()
Submitted: 2005-11-01 13:14 UTC Modified: 2005-11-01 13:37 UTC
From: spam at gemal dot dk Assigned:
Status: Closed Package: PHP options/info functions
PHP Version: 5.0.5 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: spam at gemal dot dk
New email:
PHP Version: OS:

 

 [2005-11-01 13:14 UTC] spam at gemal dot dk
Description:
------------
Error: Selector expected.  Ruleset ignored due to bad selector.
Source file: phpinfo.php
Line: 23

Error: Unexpected end of file while searching for closing } of invalid rule set.
Source file: phpinfo.php
Line: 23


Reproduce code:
---------------
<?php
phpinfo();
?> 

Expected result:
----------------
<style type="text/css"><!--
blabla
//--></style>

should be:
<style type="text/css">
blabla
</style>

to be valid css



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-11-01 13:37 UTC] sniper@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jan 27 13:01:25 2020 UTC