php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35006 "The specified module could not be found." (HTTP error 500.126).
Submitted: 2005-10-28 15:19 UTC Modified: 2005-10-28 15:25 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: emil dot v dot ivanov at gmail dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.0.5 OS: Windows XP SP2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: emil dot v dot ivanov at gmail dot com
New email:
PHP Version: OS:

 

 [2005-10-28 15:19 UTC] emil dot v dot ivanov at gmail dot com
Description:
------------
I installed a clean copy of PHP 5.0.5 on IIS 5.1 (Win XP SP1) as an ISAPI. When I try to open a php page, it displays "The specified module could not be found." (Firefox). I check and the module is up and running (IIS reported php isapi loaded). All I did is just extract the php-5.0.5-win32.zip to C:\Program Files\php-5.0.5-win32, add the folder to PATH variable, add it as a module in IIS, and that's it (no php.ini created, I tried with it - the same result). NO extentions enabled.

Reproduce code:
---------------
<?php echo("asd"); ?>

Expected result:
----------------
asd

Actual result:
--------------
The specified module could not be found.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-10-28 15:25 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 14:03:36 2023 UTC