php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #34969 ???? symbols in English Windows HTML Help
Submitted: 2005-10-24 16:42 UTC Modified: 2005-10-24 20:28 UTC
From: xmlich02 at stud dot fit dot vutbr dot cz Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: windows xp
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: xmlich02 at stud dot fit dot vutbr dot cz
New email:
PHP Version: OS:

 

 [2005-10-24 16:42 UTC] xmlich02 at stud dot fit dot vutbr dot cz
Description:
------------
In english simple .chm documentation are ???? ???? symbols in part where should be 'home' 'next' (on the bottom of each page)

Reproduce code:
---------------
http://www.php.net/get/php_manual_en.chm/from/a/mirror

Expected result:
----------------
there should be text

Actual result:
--------------
????? ????

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-10-24 20:28 UTC] nlopess@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

duplicate of #33838.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Aug 01 01:01:24 2021 UTC