php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34888 Warning while sending mail
Submitted: 2005-10-17 09:09 UTC Modified: 2005-10-17 09:31 UTC
From: irfanshk80 at yahoo dot com Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.4.0 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
46 + 32 = ?
Subscribe to this entry?

 
 [2005-10-17 09:09 UTC] irfanshk80 at yahoo dot com
Description:
------------
Hi,

I want to send an email from my script using mail() fuction, but it's showing an error "mail(): server response: 501 Invalid Address", Please help me out with the solution, my server is Windows box, some time it's show CGI error "Specified CGI application misbehaved by not returning complete set of headers.

Please do the needfull as soon as possible.

Regards,

Expected result:
----------------
mail sent

Actual result:
--------------
mail(): server response: 501 Invalid Address"

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-10-17 09:31 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Feb 07 15:04:12 2023 UTC