php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34866 Fatal Error : Call to undefined function pg_connect(),pg_query(), pg_num_rows()
Submitted: 2005-10-14 04:45 UTC Modified: 2005-10-14 04:48 UTC
From: slokesh2k3 at aol dot com Assigned:
Status: Not a bug Package: PostgreSQL related
PHP Version: 4.4.0 OS: Win XP ( php 4.3.... )
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: slokesh2k3 at aol dot com
New email:
PHP Version: OS:

 

 [2005-10-14 04:45 UTC] slokesh2k3 at aol dot com
Description:
------------
$conn = pg_connect("host=$server1 port=$port1 dbname=$database1 user=$username1 password=$password1");

Reproduce code:
---------------
$conn = pg_connect("host=$server1 port=$port1 dbname=$database1 user=$username1 password=$password1");


Expected result:
----------------
fix it pleaseeeeee


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-10-14 04:48 UTC] iliaa@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

Load the postgresql extension.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu May 30 23:01:36 2024 UTC