php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34511 ./configure has 16K blank lines
Submitted: 2005-09-15 14:52 UTC Modified: 2005-09-15 15:07 UTC
From: bob at bagwill dot com Assigned:
Status: Not a bug Package: *Compile Issues
PHP Version: 5.0.5 OS: aix
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
46 + 6 = ?
Subscribe to this entry?

 
 [2005-09-15 14:52 UTC] bob at bagwill dot com
Description:
------------
The ./configure script in the source distribution had 16 thousand blank lines in it.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-15 15:07 UTC] sniper@php.net
And that is because autoconf likes to add those. They don't cause any problems. Not a bug -> bogus.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Apr 04 09:01:23 2020 UTC