php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34251 Wrong location suggestions for PHP.ini
Submitted: 2005-08-25 17:51 UTC Modified: 2005-08-26 15:13 UTC
From: elwoodb2 at free dot fr Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.4.0 OS: win32
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: elwoodb2 at free dot fr
New email:
PHP Version: OS:

 

 [2005-08-25 17:51 UTC] elwoodb2 at free dot fr
Description:
------------
The doc suggests in "Chapter 9. Runtime Configuration" to store PHP.ini in the following location:
- directory pointed to by the PHPRC env variable
- directory of PHP (otherwise in Windows) 

Both doesn't work. (Apache/1.3.33)

Phpinfo() always says:
Configuration File (php.ini) Path  C:\WINNT 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-26 15:13 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Nov 28 11:05:53 2022 UTC