php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34200 -
Submitted: 2005-08-21 00:48 UTC Modified: 2005-08-21 12:23 UTC
From: c3 at asiamail dot com Assigned:
Status: Not a bug Package: mcrypt related
PHP Version: 4.4.0 OS: Win XP
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: c3 at asiamail dot com
New email:
PHP Version: OS:

 

 [2005-08-21 00:48 UTC] c3 at asiamail dot com
Description:
------------
Hello

sorry for my bad english
but the dll "php_mcrypt.dll"
in php 4.4.0 cannot be loaded.

Is this a bug ?

The other modules function.

Reproduce code:
---------------
Unknow(): Unable to load library 'E:\php\extensions\php_mcrypt.dll - Das angegebene Modul wurde nicht gefunden
(The indicated module was not found)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-21 12:23 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Jul 30 21:01:23 2021 UTC