php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34125 "<" Problem when try to echo string
Submitted: 2005-08-13 22:03 UTC Modified: 2005-08-13 23:34 UTC
From: crazyphonic at gmail dot com Assigned:
Status: Not a bug Package: Output Control
PHP Version: 5.0.4 OS: Windows xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: crazyphonic at gmail dot com
New email:
PHP Version: OS:

 

 [2005-08-13 22:03 UTC] crazyphonic at gmail dot com
Description:
------------
I try to show the string output with "<" operator but it's not work

<?php
$xxx = "<script language=\"JavaScript\" ";
echo $xxx;
?>

Reproduce code:
---------------
<?php
$xxx = "<script language=\"JavaScript\" ";
echo $xxx;
?>

Expected result:
----------------
it should be show : <script language="JavaScript"

Actual result:
--------------
(not show anything)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-13 23:34 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun May 22 06:03:38 2022 UTC