php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34036 PCRE 6.1 is out
Submitted: 2005-08-08 13:54 UTC Modified: 2005-08-08 19:53 UTC
From: nlopess@php.net Assigned:
Status: Not a bug Package: PCRE related
PHP Version: 5CVS-2005-08-08 (dev) OS: *
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: nlopess@php.net
New email:
PHP Version: OS:

 

 [2005-08-08 13:54 UTC] nlopess@php.net
Description:
------------
PCRE 6.1 is out and, if compiled with UTF-8 support, has nice new features (like a \pL to match a utf8 char). I would love if this could be included in PHP 5.1.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-08 19:53 UTC] sniper@php.net
Stop submitting bug reports about stuff that DOES NOT REQUIRE ONE!!

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 24 10:05:44 2022 UTC