php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34016 GD Library DLL is missing
Submitted: 2005-08-06 07:35 UTC Modified: 2005-08-07 12:53 UTC
From: stochnagara at hotmail dot com Assigned: edink (profile)
Status: Closed Package: GD related
PHP Version: 5CVS-2005-08-06 (dev) OS: windows xp
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: stochnagara at hotmail dot com
New email:
PHP Version: OS:

 

 [2005-08-06 07:35 UTC] stochnagara at hotmail dot com
Description:
------------
The binary distribution for Windows from 6.August comes without php_gd2.dll.

Reproduce code:
---------------
no

Expected result:
----------------
no

Actual result:
--------------
no

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-06 23:59 UTC] sniper@php.net
Edin, FIX!
 [2005-08-07 00:20 UTC] edink@php.net
Yessir!
Task accomplished, sir!
(Will appear in the next snap)
 [2005-08-07 07:05 UTC] stochnagara at hotmail dot com
Thanks for the fix. Since I don't want to post another bug, I will mention there that now GD2 library cannot be loaded. The error message is "Unable to load dynamic library '...php_gd2.dll' - The specified procedure cannot be found. It's not my configuration fault because 5.0.4 works perfectly well with the same php.ini file and also dll location is the same.
 [2005-08-07 12:53 UTC] sniper@php.net
Your PHP version mismatches the extension version or you didn't install the GD libraries (from dlls/)
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Jul 05 09:05:45 2022 UTC