php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #33945 error in .chm file ciompiling
Submitted: 2005-08-01 14:41 UTC Modified: 2005-08-01 14:53 UTC
From: huszti dot roland at freemail dot hu Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: .chm file
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: huszti dot roland at freemail dot hu
New email:
PHP Version: OS:

 

 [2005-08-01 14:41 UTC] huszti dot roland at freemail dot hu
Description:
------------
Hi!

The latest Hungarian PHP documentation .html files had been compiled absolutelly badly into .chm file. It is absolutely unuseful, because a permanent error.

It says: 'H:/phpdoc/hu/....html' is missing.

Expected result:
----------------
Correct work.

Actual result:
--------------
'H:/phpdoc/hu/....html' is missing.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-01 14:53 UTC] goba@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

This was reported countless times before
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Sep 28 14:03:36 2021 UTC