php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #33860 php_manual_es.chm
Submitted: 2005-07-26 05:41 UTC Modified: 2005-07-28 23:31 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: larryhans at ice dot co dot cr Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: XP PROFESSIONAL
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
43 - 32 = ?
Subscribe to this entry?

 
 [2005-07-26 05:41 UTC] larryhans at ice dot co dot cr
Description:
------------
Hello there, 

If you try to download the file php_manual_es.chm and you run it, you will unavailable to open in normal conditions.

Because the file look for h:// docs.

Please fix it as soon as possible.

Thank you.

Reproduce code:
---------------
1.- Download php_manual_es.chm.
2.- Try to open it. Without h:// file contents!

Expected result:
----------------
Well, i'm programmer since 97... have the manual from 1 click is a must. I want to have it.

Actual result:
--------------
The file are corrupt. Well... not in "good" operation.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-07-26 09:28 UTC] vrana@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

Same as bug #33735.
 [2005-07-28 23:25 UTC] larryhans at ice dot co dot cr
Still I can't open the file..!

What's irrelevant? The spanish speakers?
r u crazy?
 [2005-07-28 23:31 UTC] sean@php.net
See http://bugs.php.net/33735

Do NOT re-open this bug.

S

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Jul 25 23:01:24 2021 UTC