php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33834 docs.php.net, search feature is not working fine.
Submitted: 2005-07-23 08:13 UTC Modified: 2005-07-25 22:34 UTC
From: sanjeev at adari dot net Assigned:
Status: Not a bug Package: Livedocs problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sanjeev at adari dot net
New email:
PHP Version: OS:

 

 [2005-07-23 08:13 UTC] sanjeev at adari dot net
Description:
------------
After I enter some words in the search box and press enter..
I was directed to  http://docs.php.net/search.php and this
has just a white page with a search box, strict check box 
abd search button.
when i again use this search box and click on search, i get 
these messages:

Warning: sqlite_exec() [function.sqlite-exec]: cannot attach empty database: sc in /local/Web/sites/livedocs/search.php on line 34

Warning: sqlite_array_query() [function.sqlite-array-query]: no such table: search_cache in /local/Web/sites/livedocs/search.php on line 36

Warning: sqlite_exec() [function.sqlite-exec]: no such table: search_cache in /local/Web/sites/livedocs/search.php on line 40

Warning: sqlite_exec() [function.sqlite-exec]: no such table: cache_data in /local/Web/sites/livedocs/search.php on line 44

Warning: sqlite_single_query() [function.sqlite-single-query]: no such table: cache_data in /local/Web/sites/livedocs/search.php on line 46
Strict:
No Results Found


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-07-23 11:08 UTC] goba@php.net
docs.php.net is not intended to be viewed by end users, it is just a test machine for a new rendering engine. This is a livedocs (deployment) problem.
 [2005-07-25 22:34 UTC] iliaa@php.net
Not livedocs sw problem, closing.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 28 22:01:25 2020 UTC