php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #33823 "The specified module could not be found" - is wrong description in some cases
Submitted: 2005-07-22 18:07 UTC Modified: 2005-08-01 13:19 UTC
From: benadin at ukr dot net Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.4.0 OS: Win XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: benadin at ukr dot net
New email:
PHP Version: OS:

 

 [2005-07-22 18:07 UTC] benadin at ukr dot net
Description:
------------
Let's try to use php_domxml.dll. After uncommenting ;php_domxml.dll in php.ini system would return an error like this: 

Startup: Unable to load dynamic library "./php_domxml.dll" - The specified module could not be found

But the real problem is different from the fact, that "./php_domxml.dll" module could not be found. The real problem is that it does not work without iconv.dll in the system32 directory. So error message is wrong!



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-01 13:19 UTC] derick@php.net
This is a windows error, we can't fix that - sorry.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun May 22 20:05:44 2022 UTC