php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33702 Imap function very slow.
Submitted: 2005-07-14 17:56 UTC Modified: 2005-07-14 18:33 UTC
From: shoe99 at hotmail dot com Assigned:
Status: Not a bug Package: IMAP related
PHP Version: 5.0.4 OS: Windows XP PRO SP2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: shoe99 at hotmail dot com
New email:
PHP Version: OS:

 

 [2005-07-14 17:56 UTC] shoe99 at hotmail dot com
Description:
------------
Sorry, My report is not bug report, but I don't know how the normal user that realy use PHP for a long time tell some experience about using PHP...

I feel PHP Imap Function very very slow. I think at this time PHP Imap Function can not make a great webmail like Gmail(The fastest) Yahoo or Hotmail etc. Why? I use Imap Function to make Imap webmail and compared with Squirrelmail(Not use Imap Function) on the same environments...Why Squirrelmail much faster?

No any extention installed.
Tried the lastest CVS version.
Both CGI and ISAPI

..........

Just say something, because so love PHP...
I knew the bug status will set to Bogus.
Thank you :)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-07-14 18:33 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Nov 27 06:05:54 2022 UTC