php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33687 Unable to load module php_pdo_mysql.dll
Submitted: 2005-07-13 23:28 UTC Modified: 2005-07-14 01:07 UTC
From: rvest at imaginpro dot com Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.1.0b2 OS: Windows XP Pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rvest at imaginpro dot com
New email:
PHP Version: OS:

 

 [2005-07-13 23:28 UTC] rvest at imaginpro dot com
Description:
------------
My setup is IIS 5.1 on Windows XP Pro using ISAPI. I placed my php extension folder in my Windows path and then added php_pdo_mysql.dll to my php.ini. I restarted IIS Admin in services and I get an unable to load module error. It works fine if I comment out php_pdo_mysql.dll and use php_pdo_mssql.dll instead.
The version on the all PDO dlls is 5.1.0.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-07-14 01:07 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Feb 24 04:01:28 2024 UTC