php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33508 Cannot download (read) files > 1954 KB
Submitted: 2005-06-29 19:00 UTC Modified: 2005-06-29 19:20 UTC
From: carrotwax at hotmail dot com Assigned:
Status: Not a bug Package: Filesystem function related
PHP Version: 5.0.4 OS: Windows NT
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: carrotwax at hotmail dot com
New email:
PHP Version: OS:

 

 [2005-06-29 19:00 UTC] carrotwax at hotmail dot com
Description:
------------
This looks like the same as bug #32970, but that was marked as "Bogus" some time ago.

 I cannot download files larger than 1954KM (~2MB) in PHP 5.04.  It just cuts it off there.  I'm not sure if it's network related or filesystem related.  When will a fix be available?

Reproduce code:
---------------
This is in OWL.  Just installed OWL and it clips files at 1954KB


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-06-29 19:20 UTC] tony2001@php.net
As it's stated in the report you're referring to, this is fixed in CVS several weeks ago.
No need to create more reports about an issue that is already fixed.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jul 06 04:01:29 2020 UTC