php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #33324 Create soap xml attribute
Submitted: 2005-06-13 18:10 UTC Modified: 2005-06-13 19:22 UTC
From: kida at keymail dot it Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: Slackware 10
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: kida at keymail dot it
New email:
PHP Version: OS:

 

 [2005-06-13 18:10 UTC] kida at keymail dot it
Description:
------------
I can't find anything on documentation about soap xml element attribute
Example in soap request
<myElement myAttribute="myValue/>
How can i do this? with SoapVar? Or it's not supported?
Thank you very much


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-06-13 19:22 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

This is not a Forum.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Sep 26 13:03:37 2021 UTC