php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3322 Apache fails to start up with libphp3 (compiled with Oracle support)
Submitted: 2000-01-26 14:50 UTC Modified: 2002-10-01 14:30 UTC
From: richip at mozcom dot com Assigned:
Status: Wont fix Package: Oracle related
PHP Version: 3.0.14 OS: x86 Linux kernel 2.2.14
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: richip at mozcom dot com
New email:
PHP Version: OS:

 

 [2000-01-26 14:50 UTC] richip at mozcom dot com
I've compiled PHP-3.0.14 with just Oracle support. When I load and add the PHP module to Apache-1.3.9, the daemon exits sometime after fork()'ing. Nothing is reflected in any of the Apache logs.

However, when Apache is started without loading and adding php BUT later on added in the configuration and the daemon restarted, Apache continues properly with Oracle support working.

This is probably related to Bug with id #2498

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-10-01 14:30 UTC] hholzgra@php.net
We are sorry, but can not support PHP 3 related problems anymore.
Momentum is gathering for PHP 5, and we think supporting PHP 3 will
lead to a waste of resources which we want to put into getting PHP 5
ready. Ofcourse PHP 4 will will continue to be supported for the
forseeable future.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jan 24 17:03:35 2022 UTC