php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33096 news.php.net nntp down
Submitted: 2005-05-21 20:20 UTC Modified: 2005-05-31 01:38 UTC
From: mweierophinney at gmail dot com Assigned:
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mweierophinney at gmail dot com
New email:
PHP Version: OS:

 

 [2005-05-21 20:20 UTC] mweierophinney at gmail dot com
Description:
------------
news.php.net is down and has been unavailable since at least 8:30am EDT Friday, 20 May 2005.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-05-22 13:12 UTC] derick@php.net
Not a bug, but expected as we shut it down as it was killing our mailinglists' performance.
 [2005-05-22 18:12 UTC] mweierophinney at gmail dot com
Will it be coming back up at any point? NNTP has been my preferred access to the various PHP lists for over a year now as I don't have to store messages and can retrieve/respond if/when I have time. I realize this is mainly a convenience factor, but it would be nice to know one way or the other whether or not the service will be restored.
 [2005-05-22 21:18 UTC] derick@php.net
Yes, at some point when we have something more scalable.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Mar 04 00:01:23 2021 UTC