php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33091 no image processing with image magick in typo3 3.7.0
Submitted: 2005-05-21 13:15 UTC Modified: 2005-05-21 14:10 UTC
From: rasi at rasi dot ch Assigned:
Status: Not a bug Package: *Graphics related
PHP Version: 4.3.11 OS: SBS 2003 (iis6)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rasi at rasi dot ch
New email:
PHP Version: OS:

 

 [2005-05-21 13:15 UTC] rasi at rasi dot ch
Description:
------------
no image processing with image magick 6.2.2.1 or 6.2.2.2 or 6.2.2.4 in typo3 3.7.0 running php in isapi mode on microsoft small business server 2003 with iis6.
in fast cgi mode are no problems

thanks in advance

gerhard rasi
http://rasi.ch



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-05-21 14:10 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

This is not a support forum for third-party applications.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 04 19:01:16 2020 UTC