php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32779 language error in online documentation
Submitted: 2005-04-20 19:38 UTC Modified: 2005-06-16 02:32 UTC
From: josh at luminsphere dot com Assigned:
Status: Not a bug Package: Livedocs problem
PHP Version: Irrelevant OS: XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: josh at luminsphere dot com
New email:
PHP Version: OS:

 

 [2005-04-20 19:38 UTC] josh at luminsphere dot com
Description:
------------
The mysql_query page on the online documentation does not show up in english...  All other links show english properly.

The URL is http://docs.php.net/en/function.mysql-query.html


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-04-20 19:42 UTC] sean@php.net
While that's technically true, http://docs.php.net/ isn't yet (to my knowledge) officially supported -- it's a livedocs test install.

If this were happening to the "real" manual (at www.php.net), then please, by all means, complain.

S

 [2005-04-21 13:02 UTC] goba@php.net
This is probably worth keeping as a livedocs bug. Keeping in mind that docs.php.net is not intended for endusers - it might be a task to point out this in the generated header or something.
 [2005-06-16 02:32 UTC] sean@php.net
This is no longer the case:
http://docs.php.net/en/function.mysql-query.html

Closing (bogus). I suspect it was misconfiguration at docs.php.net (?). If anyone can reproduce this, reliably, re-open.

S
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jan 26 18:01:24 2020 UTC