php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32630 strange error being generated by PHP
Submitted: 2005-04-07 23:21 UTC Modified: 2005-04-08 00:11 UTC
From: steve dot cersosimo at bellsouth dot com Assigned:
Status: Not a bug Package: SNMP related
PHP Version: 5.0.4 OS: Solaris 5.8
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: steve dot cersosimo at bellsouth dot com
New email:
PHP Version: OS:

 

 [2005-04-07 23:21 UTC] steve dot cersosimo at bellsouth dot com
Description:
------------
This relates to bug ID # 32613.  I could not comment on that bug because it was marked as bogus.

I too am getting a similar error, but only occasionally, and only when I use the proc_open or pcntl functions to fork additional PHP processes.

The errors I get are:
Cannot rename /var/net-snmp/snmpapp.conf to /var/net-snmp/snmpapp.0.conf
Cannot unlink /var/net-snmp/snmpapp.conf
Cannot unlink /var/net-snmp/snmpapp.0.conf

Any help would be appreciated,

Steve Cersosimo


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-04-08 00:11 UTC] sniper@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Feb 28 19:01:31 2020 UTC