php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32367 Test for bug 16069 fails
Submitted: 2005-03-18 22:46 UTC Modified: 2005-04-13 16:57 UTC
From: webmaster at ragnarokonline dot de Assigned:
Status: Wont fix Package: ICONV related
PHP Version: 4.3.10 OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: webmaster at ragnarokonline dot de
New email:
PHP Version: OS:

 

 [2005-03-18 22:46 UTC] webmaster at ragnarokonline dot de
Description:
------------
I've compiled PHP4 on debian with the following configure command:
'./configure' '--prefix=/usr/local/php' '--with-apxs2=/usr/bin/apxs2' '--with-mysql=/usr' '--with-config-file-path=/etc/php4/apache2' '--with-config-file-scan-dir=/etc/php4/apache2/php.d' '--with-ttf' '--with-freetype-dir=/usr' '--with-png-dir=/usr/local/lib' '--with-jpeg-dir=/usr/local/lib' '--with-xpm-dir=/usr/X11R6' '--with-mcrypt' '--with-mhash' '--with-gettext' '--with-iconv' '--with-pear' '--with-xml' '--with-zlib' '--with-bz2' '--with-curl' '--with-openssl' '--with-dom' '--with-dom-xslt' '--with-dom-exslt' '--with-gd=/usr' '--with-ldap' '--with-imap' '--with-imap-ssl' '--with-kerberos' '--enable-ftp' '--enable-versioning' '--enable-track-vars=yes' '--enable-bcmath' '--enable-calendar' '--enable-magic-quotes' '--enable-sockets' '--enable-gd-native-ttf' '--enable-memory-limit' '--enable-mbstring' '--enable-wddx'

and the test for bug 16069 (Bug #16069 [ext/iconv/tests/bug16069.phpt]) still fails.

I could confirm this with PHP 4.3.10 and PHP 4.3.11RC1. Not tested other versions so far.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-03-18 23:59 UTC] sniper@php.net
What does ext/iconv/tests/bug16069.diff contain?

 [2005-03-19 00:00 UTC] moriyoshi@php.net
The failure can safely be ignored. That is caused by a 
number of differences in the locale configuration 
between your environment and the one that test was made.

 [2005-03-19 00:36 UTC] webmaster at ragnarokonline dot de
And why isn't the test skipped in that case?
 [2005-03-20 03:06 UTC] webmaster at ragnarokonline dot de
Oh, and what do I need to fix on my side, so that this test doesn't fail?
 [2005-04-13 16:57 UTC] webmaster at ragnarokonline dot de
Anyone?
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 02 21:03:34 2021 UTC