php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32356 doesn't show the characters of the items
Submitted: 2005-03-17 19:25 UTC Modified: 2005-03-17 19:39 UTC
From: lavitaesbena at hotmail dot com Assigned:
Status: Not a bug Package: MSSQL related
PHP Version: 4.3.10 OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lavitaesbena at hotmail dot com
New email:
PHP Version: OS:

 

 [2005-03-17 19:25 UTC] lavitaesbena at hotmail dot com
Description:
------------
Doesn't perform the query

Reproduce code:
---------------
$get_colors = "select item_color from store_item_color where item_id=$item_id order by item_color";
   // $get_colors_res = mysql_query($get_colors) or die(mysql_error());


Expected result:
----------------
To get the colours of the items

Actual result:
--------------
You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-03-17 19:39 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Even if you think it is not a bug, we often know better than you,
please consult the support channels first before even considering
to reopen this report.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Apr 21 13:01:27 2024 UTC