php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32333 Unable to perform command line build
Submitted: 2005-03-16 13:13 UTC Modified: 2005-03-18 19:24 UTC
From: grant dot croker at ca dot com Assigned:
Status: Not a bug Package: Ingres II related
PHP Version: 5CVS-2005-03-16 (dev) OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: grant dot croker at ca dot com
New email:
PHP Version: OS:

 

 [2005-03-16 13:13 UTC] grant dot croker at ca dot com
Description:
------------
'--with-ingres' is missing from 'cscript /nologo configure.js --help'. Looking in ext/ingres_ii it would appear there is no config.w32.

Expected result:
----------------
Ingres to be included for building.

Actual result:
--------------
Unknown option --with-ingres; please try configure.js --help for a list of valid options.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-03-16 14:36 UTC] grant dot croker at ca dot com
a patch has been submitted to internals at php dot net
 [2005-03-18 19:24 UTC] sniper@php.net
Bogusing this report as duplicate of bug #32359 which has a patch.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jul 12 14:01:25 2020 UTC