php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32125 Wrong chars displaying on php.net
Submitted: 2005-02-27 11:23 UTC Modified: 2005-02-27 12:49 UTC
From: templer at etap dot pl Assigned:
Status: Not a bug Package: Website problem
PHP Version: 4.3.10 OS: Slackware Linux 10.1
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: templer at etap dot pl
New email:
PHP Version: OS:

 

 [2005-02-27 11:23 UTC] templer at etap dot pl
Description:
------------
There's probably a bug in website charset declaration on php.net. Many of my friends and I automatically get UTF-8 instead of default ISO 8859-2 when loading polish docs pages. Tested on both Linux and Windows @ Firefox 1.0, Konqueror 3.2.0 and Mozilla 1.7.5.

Strange chars in text are very annoying, so please fix it :)

Greetz 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-02-27 12:49 UTC] derick@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

Duplicate
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 19 19:04:05 2022 UTC